the great EASTLINK rip off

and Citylink and East-West Link
rustyone
Posts: 517
Joined: Thu Nov 10, 2011 10:04 pm

the great EASTLINK rip off

Postby rustyone » Tue May 27, 2014 11:21 pm

I have noticed on my city link statement that i'm charged an extra 75¢ because my ETAG didn't read and had to manual checked and entered by an opperator, along with 33¢ for that section of road. Now i want to know if it's there system that's at fault how come i have to pay the extra. I drove the full length of east link and it was like every second toll ganetry did not make my tag go beep, it worked on every ganetry on the way back so it's not the tags fault. I have spoken to three other people who also don't hear the beep on the same ganetrys. So how do we know if the system realy is working correctly and it's just eastlink ripping an extra 4 or 5 bucks off every driver that uses that road every day :?:
so far on my account i have been charged 46 times which adds up to $34.50 for there inability read my tag, OR IS IT. :x

rustyone
Posts: 517
Joined: Thu Nov 10, 2011 10:04 pm

Re: the great EASTLINK rip off

Postby rustyone » Tue May 27, 2014 11:24 pm

is there a forum for bitching about EASTLINK?

Hardy
Site Admin
Posts: 8317
Joined: Thu Jan 01, 1970 10:00 am
Location: Melbourne Victoria
Contact:

Re: the great EASTLINK rip off

Postby Hardy » Tue May 27, 2014 11:49 pm


Gravy
Posts: 1029
Joined: Thu Mar 21, 2013 9:25 am

Re: the great EASTLINK rip off

Postby Gravy » Wed May 28, 2014 10:31 am

Hardy wrote:Yep. Try viewforum.php?f=42


:lol:

busdriver
Posts: 214
Joined: Tue May 01, 2012 3:12 am
Location: Queensland

Re: the great EASTLINK rip off

Postby busdriver » Fri May 30, 2014 5:28 pm

I used the Eastlink this week, between Burwood Hwy and The Monash, I had no problems with my TAG, it beeped everytime I went under a Toll Point in both directions.

Hardy
Site Admin
Posts: 8317
Joined: Thu Jan 01, 1970 10:00 am
Location: Melbourne Victoria
Contact:

Re: the great EASTLINK rip off

Postby Hardy » Fri May 30, 2014 5:35 pm

The etag can be affected by laminated windscreens, dirty windscreens, metallic coatings or imbedded antennas.
If you have one of the older high end mercs the etag may not work with the metallic coatings on the windscreen, so you just have to ask breeze to waive the no-etag-fee and they usually will.
See http://www.crosscity.com.au/files/Docum ... 140705.pdf


Return to “Bitching about Eastlink”

Who is online

Users browsing this forum: No registered users and 0 guests